IMPORTANTE: las fórmulas no pueden empezar con un carácter alfabético, ni con un carácter nu-

Texto completo

(1)

36

RESUMEN DE MICROSOFT EXCEL

1)Arranque de EXCEL: Vaya a “INICIO”, “Programas”, “Microsoft Office” y elija el programa “Microsoft Excel”.

Aparece la siguiente pantalla:

Nota:- Celda (intersección de una columna con una fila, ej.: A1, B14, C2,etc.)

- A un conjunto de celdas consecutivas se las denomina Rango o Bloque. El rectángulo resaltado que figura en la hoja se denomina celda activa (es como el cursor en un procesador de texto)

2) Movimiento a través de la Hoja:

-Para desplazarse de una celda a otra se utilizan las teclas de movimiento ( )

Si intenta mover el cursor más allá del extremo del margen derecho o el extremo del margen inferior, la ventana se ajustará automáticamente.

- INICIO: Va a la primer celda de la fila actual

- CTRL + INICIO: Va a la primera celda de la hoja (a A1).

- Re Pág: Sube una pantalla. - Av Pág: Baja una pantalla.

- F5: esta función le proporciona la posibilidad de saltar a la celda que usted indique de una forma casi instantánea, y opera del siguiente modo: una vez seleccionada la citada función, escriba en “Referen-cia” el nombre de la celda a la cual desea ir y Acepte.

Ayuda:

Puede solicitar ayuda al programa presionando F1 o clic en el botón 3) Tipos de datos:

Existen distintos tipos de datos que una hoja de cálculo puede admitir: números, textos, fechas, fór-mulas y funciones. Cuando se disponga a introducir datos, el cursor aparece en pantalla en forma de barra vertical ( | ), que le indica dónde ha de hacerlo.

Nota: Si comete algún error a medida que escribe, ayúdese de la tecla RETROCESO para corregirlo sobre la marcha.

3.1. Dato numérico podrá empezar con cualquier número del cero al nueve, el signo +, el signo - , un punto decimal (o una coma , depende de la configuración) o el signo del dinero $, aunque no podrá con-tener espacios en blanco o caracteres alfabéticos

Ejemplos de números válidos y no válidos:

Números válidos Números no válidos

123,45 A123,45 (sin carácter alfabético)

-45 321 34 (sin espacios intermedios)

22% 64K (sin carácter alfabético)

Banda o cinta de opciones

Barra de fórmu-las

Barra de estado

Barra de desplaza- miento horizontal

Barra de desplaz. vertical Celda activa

C o l u m n a s Filas

(2)

37

3.2. Datos alfanuméricos (textos), se inicia el dato con un carácter alfabético o numérico, si co-mienza con nro. debe tener en alguna parte una letra para que sea dato alfanumérico.

El siguiente prefijo: ' apóstrofo: sitúa el dato en la celda hacia su lado izquierdo y convierte un dato numérico en alfanumérico.

Algunos ejemplos válidos y no válidos son:

Datos válidos: Datos no válidos:

Enero, 25 de 1993 =toma (comienza con un dato exclusivamente numérico) 25 de enero +FECHA ( “ “ “ “ “ “ )

Interés -Interés (comienza con signo - )

3.3. Fórmulas, se utilizan normalmente números o celdas de referencia como elementos de opera-ciones matemáticas. Los operadores matemáticos básicos son:

( ) paréntesis utilizados para agrupar. ^ para señalar exponenciación - para señalar nro. negativo o resta * para señalar multiplicación / para señalar división + para señalar suma

Estos operadores siguen el orden normal dictado por las reglas matemáticas, ejemplos: =1+1 nos devuelve un 2

=A1+B1 realiza la suma del contenido de la celda A1 con el contenido de la celda B1

=A1+A2*A3 realiza la multiplicación del contenido de las celdas A2 y A3 a lo cual se le suma el contenido de la celda A1.

=(A1+A1)*A3 realiza la suma del contenido de las celdas de A1 y A2, a lo cual le multiplica el con-tenido de la celda A3.

IMPORTANTE: las fórmulas no pueden empezar con un carácter alfabético, ni con un carácter nu-mérico, tienen que empezar con el signo igual (=).

Algunos ejemplos:

Fórmula válida Fórmula no válida

=A1+A2 A1+A2 empieza con una letra

=(C3+C4)*2 (C3+C4)*2 comienza con un paréntesis =10+10 ‘10+10 empieza con un apóstrofo

3.4. Funciones son palabras claves preestablecidas que le indican a EXCEL la operación que debe realizar. Cada función tiene un significado único y específico y todas las funciones comienzan siempre con el signo igual (=).Las funciones tienen una sintaxis o forma de escribirse que se debe respetar

Algunas de ellas son:

FUNCIÓN RESULTADO EJEMPLO

=SUMA(LISTA) Obtiene la suma de una lista de valores

=SUMA(A1:B5) suma todas los valores entre las celdas A1 y B5 incluidas.

=PROMEDIO(LISTA) Obtiene el promedio de una lista de valores.

=PROMEDIO(A1:B5) halla el promedio de los valores entre las celdas A1 y B5

=MAX(LISTA) Obtiene el valor máximo de

una lista de valores. =MAX(B2:B6) busca el valor máximo del rango. =MIN(LISTA) Obtiene el valor mínimo de

una lista de valores.

=MIN(B2:B6) busca el valor mínimo del rango.

=HOY() Determina la fecha actual =HOY() indica la fecha actual =AÑO(fecha) Dada una fecha devuelve el

año solamente

=AÑO(HOY()) imprime el año actual . =ENTERO(número) Redondea un número hasta el

entero inferior más próximo.

=ENTERO(5,6) es igual a 5 =ENTERO(-5,6) es igual a –6 =SI(prueba_lógica;valor_si_ve

rdadero;valor_si_falso) Devuelve un valor si la con-dición especificada es VER-DADERO y otro valor si

(3)

38

cho argumento es FALSO. lo contrario se imprime una cadena de texto vacía “”

nota: Es posible anidar hasta siete funcio-nes.

=REDONDEAR(número;núm

_de_decimales) Redondea un número al nú-mero de decimales especifi-cado.

REDONDEAR(2,15; 1) es igual a 2,2 REDONDEAR(2,149; 1) es igual a 2,1 REDONDEAR(-1,475; 2) es igual a -1,48 REDONDEAR(-1,472;2) es igual a –1,47 Otras funciones:

* CONTAR.SI:

Formato: =CONTAR.SI(rango;criterio)

Mediante esta función se cuentan las celdas, dentro del rango, que no están en blanco y que cumplen con el criterio especificado.

El rango es aquel en el cual se desea contar el número de celdas que no están en blanco, y en el criterio se especifica la condición que determina las celdas que se van a contar, el mismo debe estar indicado entre comillas.

Ejemplos: =CONTAR.SI(C2:C6;”Aprobado”) =CONTAR.SI(B2:B6;”>2000”) * SUMAR.SI:

Formato: =SUMAR.SI(rango a evaluar;criterio;rango a sumar)

El primer contiene el rango de celdas que se desea evaluar; el segundo, el criterio que determina qué celdas se van a sumar, y el tercero indica las celdas que se van a sumar. Las celdas contenidas en el rango de cri-terio sólo se suman si las celdas correspondientes del rango coinciden con el cricri-terio.

Ejemplos: =SUMAR.SI(B2:B6;“>20000”;C2:C6) Condiciones compuestas:

En la condición (función SI) pueden usarse otras funciones lógicas que permiten crear condiciones com-puestas, y en algunos casos evitar el uso de condicionales anidados. Estas funciones son:

=Y(argumento1;argumento2;....;argumento30)

La conjunción (Y), devuelve el valor lógico VERDADERO, si todos los argumentos tienen valor de ver-dad VERDADERO; en caso contrario, devuelve FALSO.

Ejemplo:

=SI(Y(B2=”Buena”;C2=”SI”);”Aceptado”;”No aceptado”) = O(argumento1;argumento2;... argumento30)

La disyunción (O) devuelve el valor lógico VERDADERO si algún argumento tiene valor de verdad VERDADERO; en caso contrario devuelve FALSO.

Ejemplo:

= SI(O(B2=”BUENA”;C2=”SI”);”Aceptado”;”No aceptado”) 4) Formas de corregir errores:

*Reemplazar: si se posiciona sobre una celda que ya contiene un dato y vuelve a escribir otra cosa, el dato anterior se borra y toma lo que se escribió en último lugar.

*Editar o corregir: con F2 se edita la celda sobre la cual está ubicado el cursor (el modo es ahora EDICION), una vez editado se puede mover sobre el error con las teclas de movimiento y corregir el error. * Hacer doble clic sobre la celda a corregir, entrará nuevamente a la celda y podrá hacer las correc-ciones que desee.

5) Borrado datos:

- Seleccione la celda o el rango que vaya a borrar.

(4)

39 6) Cambio del formato de los nros.:

- Presione el botón derecho del mouse sobre la selección de números, escoja “Formato de celdas”, y luego la pestaña “Número”. Otra forma: Hacer clic sobre la flecha que se encuentra al lado de número (en la pestaña “Inicio”, grupo “Núme-ro”)

Veamos algunos formatos:

General: Los ceros después del punto decimal no se muestran. Números muy grandes y muy peque-ños se expresan en forma exponencial. (si colocamos 45,00 aparecerá 45), no tienen un formato específico de nro. (es el formato que tienen originalmente los números) .

Número: Se utiliza para separar los miles con el punto y para colocar decimales Moneda: Es similar al formato “Número” solo que además agrega el signo $.

Contabilidad: Alinea los símbolos de moneda y las comas decimales en una columna. Fecha: Se utiliza para darle diferentes formatos a la fecha.

Porcentaje Expresa el valor de la celda multiplicado por 100 seguido del signo %. El nro. de deci-males que aparecen en pantalla va de 0 a 5.

7) Cambio de alineación de los datos:

Por Omisión, los rótulos (textos) aparecen alineados a la izquierda, mientras que los valores (núme-ros) lo hacen a la derecha, dentro de la celda.

Para modificar la alineación:

* Seleccionar la/s celda/s a las cuales desea cambiar la alineación.

* Hacer clic sobre los iconos correspondientes, dentro del grupo “Alineación” 8) Inserción de filas y columnas:

* Seleccione tantas filas o columnas como sea necesario insertar.

* En la pestaña “Inicio”, escoja del grupo “Celdas” el triángulo del icono Insertar y luego la opción “Insertar fila de hoja” o “Insertar columna de hoja”, según desee (EXCEL inser-ta inser-taninser-tas filas o columnas como haya seleccionado, y las dispone de la sgte. manera: las filas por encima y las columnas a la izquierda, respectivamente de la filas o columnas que haya seleccio-nado antes de proceder a la ejecución del mandato.)

9) Eliminación de filas y columnas:

* Seleccione las filas o columnas que desee suprimir.

* En la pestaña “Inicio”, escoja del grupo “Celdas” el triángulo del ícono “Eliminar” y luego la opción “Eliminar fila de hoja” o “Eliminar columna de hoja” según corresponda.

10) Fijación de una celda, línea o columna:

En algunas ocasiones es necesario fijar una celda, línea o columna, para que no varíe al copiarla. Esto se realiza colocando un signo $, ejemplos:

$A$1 : fija la celda A1 $A1 : fija la columna A A$1 : fija la fila 1 Ejemplo:

Todos los datos de la columna "A" debían estar multiplicados por la celda C1 (5%) por lo tanto la fi-jamos para que cuando se realice la copia no varíe la celda C1, que en caso de no haberse fijado hubiera pasado a ser C2, C3 y así sucesivamente.

11) Ordenación de datos:

a- Seleccione el rango (o sea todos los datos que desee ordenar)

(5)

40

Nota: Si pintó los títulos de las columnas, debe hacer clic sobre “Mis datos tienen encabezados”, de lo contrario déjelo desactivado

c- En el recuadro “Ordenar por”, especifique la columna que será la primer clave de clasificación, para elegirla debe hacer clic sobre el triángulo que se encuentra en él.

d- Seleccione el “Criterio de ordenación” que desee.

e- (Opcional) Si lo desea puede utilizar una segunda y/o tercera clave, haciendo clic sobre el botón “Agregar nivel”, aparecerá otra fila, la cual deberá completar siguiendo los mismos pasos que en el pto. c)

f- Acepte.

12) Copia entre archivos:

Para copiar de un archivo de una Hoja de Cálculo a otro, ambos archivos deben estar abiertos. EXCEL al igual que Word hacen una lista de todos los archivos abiertos en el menú Ventana. El ar-chivo activo es el que está en la línea de Título.

Pasos:

.Seleccione las celdas que desee copiar.

.Escoja el comando Copiar del menú Edición o directamente el icono correspondiente .Vaya al otro archivo escogiéndolo del menú Ventana.

.Ubíquese donde desee copiar los datos.

.Escoja la opción Pegar del menú Edición o directamente el icono correspondiente. 13) Formato condicional:

Si se cumplen ciertas condiciones, puede resultar útil destacar algunos valores de una tabla.

Pasos

- Seleccionar el rango de celdas en el que se aplicará el formato condicional. - Escoger el ícono “Formato condicional”, de la pestaña

“Inicio”

(6)

41 14) Autofiltro:

NOTA: DEBE ESTAR UBICADO EL CURSOR EN LOS TÍTULOS Y ADEMÁS SE DEBE IN-SERTAR UNA FILA ENTRE LOS DATOS Y LOS TOTALES, PROMEDIO, ETC. PARA QUE NO LOS TOME COMO OTROS DATOS MÁS, ESTO SE DEBE HACER ANTES DE ACTIVAR EL FIL-TRO

Para buscar valores específicos en las filas de una lista utilizando uno o dos criterios de comparación para la misma columna, escoja el ícono “Ordenar y filtrar” de la pestaña “Inicio”, grupo “Modificar”, haga clic en la opción “Filtro”

Aparecen triángulos en los títulos de las columnas, haga clic en uno de ellos (en el que necesite fil-trar) y luego en “Filtros de número” o “Filtros de texto” elegir lo que corresponda:

* Borrar filtro de … : se utiliza para que aparezcan nuevamente todos los registros (filas)

* Diez mejores: se utiliza para buscar por ejemplo los 5 productos más caros, o los 3 productos más bara-tos, etc.

* Filtro personalizado:

• Para buscar según un criterio, haga clic en el operador de comparación que desea utilizar en la pri-mera casilla bajo Mostrar las filas en las cuales y escriba el valor que desea buscar en la casilla si-tuada a la derecha del operador.

• Para presentar las filas que cumplen dos condiciones, introduzca el operador de comparación y el valor que desea y haga clic en el botón Y. En las casillas del segundo operador y el segundo valor, introduzca los que desee.

Figure

Actualización...

Referencias

Actualización...

Related subjects :