VLANS

Loading.... (view fulltext now)

Loading....

Loading....

Loading....

Loading....

Texto completo

(1)

Universidad de San Carlos

Creación de una red

WAN y 5 VLAN

Redes de Computadoras 2

Aura Luz Cifuentes Reyes

(2)

Caso 2:

Su empresa ha sido seleccionada para la implementar y configurar la red LAN y WAN de la empresa MICRON, la cual tiene como sedes las ciudades de Guatemala y Chimaltenango, para esta implementación se ha dado la mayor autonomía en la creación del direccionamiento IP bajo ciertos parámetros exigidos por la compañía, adicionalmente se solicita tener en cuenta lo siguiente:

1. Configurar el enlace WAN entre las sedes de Guatemala y Chimaltenango, adicionalmente tener en cuenta las siguientes recomendaciones:

a. El enrutamiento debe ser estático.

b. El enlace WAN no debe superar más de 2 host.

2. Guatemala debe tener tres VLANs creadas para: Usuarios, Proveedores, y Visitantes, las cuales deben ser repartidas de la siguiente manera:

a. Todo el direccionamiento debe ser entregado por su empresa indicando Subred, máscara, primer host, último host, broadcast.

b. La VLAN de usuarios debe tener capacidad para un máximo de 255 hosts. c. La VLAN de proveedores no puede superar más de 16 hosts.

d. La VLAN de visitantes no puede superar más de 16 hosts.

e. La sede deber tener dos switch, en el primero deben estar conectados los usuarios, en el segundo los proveedores y visitantes.

3. Chimaltenango debe tener dos VLAN creadas para: Usuarios y Servidores, las cuales deben ser repartidas de la siguiente manera:

a. Todo el direccionamiento debe ser entregado por su empresa.

b. La VLAN de usuarios debe tener capacidad para un máximo de 255 hosts. c. La VLAN de servidores no puede superar más de 16 hosts.

d. Solo debe existir un switch.

4. Todos los PC deben comunicarse con cada una de las áreas creadas.

a. Su empresa debe entregar todo el direccionamiento IP indicando Subred, máscara, primer host, último host, broadcast.

(3)

SUBNETTING:

PARA LA RED WAN GUATEMALA-CHIMALTENANGO:

Red Mascara Rango BroadCast

1 192.168.1.0 255.255.255.252 192.168.1.1 - 192.168.1.2 192.168.1.3 2 192.168.1.4 255.255.255.252 192.168.1.5 - 192.168.1.6 192.168.1.7 3 192.168.1.8 255.255.255.252 192.168.1.9 - 192.168.1.10 192.168.1.11 62 192.168.1.244 255.255.255.252 192.168.1.245- 192.168.1.246 192.168.1.247 63 192.168.1.248 255.255.255.252 192.168.1.249 - 192.168.1.250 192.168.1.251 64 192.168.1.252 255.255.255.252 192.168.1.253 - 192.168.1.254 192.168.1.255

PARA LA RED DE GUATEMALA:

255 HOST:

Red Mascara Rango BroadCast

1 192.168.2.0 255.255.255.0 192.168.2.1 - 192.168.2.254 192.168.2.255

2 REDES DE MAXIMO 16 HOST:

Red Mascara Rango BroadCast

1 192.168.3.0 255.255.255.224 192.168.3.1 - 192.168.3.30 192.168.3.31 2 192.168.3.32 255.255.255.224 192.168.3.33 - 192.168.3.62 192.168.3.63 3 192.168.3.64 255.255.255.224 192.168.3.65 - 192.168.3.94 192.168.3.95 4 192.168.3.96 255.255.255.224 192.168.3.97 - 192.168.3.126 192.168.3.127 5 192.168.3.128 255.255.255.224 192.168.3.129 - 192.168.3.158 192.168.3.159 6 192.168.3.160 255.255.255.224 192.168.3.161 - 192.168.3.190 192.168.3.191 7 192.168.3.192 255.255.255.224 192.168.3.193 - 192.168.3.222 192.168.3.223 8 192.168.3.224 255.255.255.224 192.168.3.225 - 192.168.3.254 192.168.3.255

PARA LA RED DE CHIMALTENANGO:

255 HOST:

Red Mascara Rango BroadCast

1 192.168.4.0 255.255.255.0 192.168.4.1 - 192.168.4.254 192.168.4.255

1 REDES DE MAXIMO 16 HOST:

Red Mascara Rango BroadCast

1 192.168.5.0 255.255.255.224 192.168.5.1 - 192.168.5.30 192.168.5.31 2 192.168.5.32 255.255.255.224 192.168.5.33 - 192.168.5.62 192.168.5.63 3 192.168.5.64 255.255.255.224 192.168.5.65 - 192.168.5.94 192.168.5.95 4 192.168.5.96 255.255.255.224 192.168.5.97 - 192.168.5.126 192.168.5.127 5 192.168.5.128 255.255.255.224 192.168.5.129 - 192.168.5.158 192.168.5.159

(4)

6 192.168.5.160 255.255.255.224 192.168.5.161 - 192.168.5.190 192.168.5.191 7 192.168.5.192 255.255.255.224 192.168.5.193 - 192.168.5.222 192.168.5.223 8 192.168.5.224 255.255.255.224 192.168.5.225 - 192.168.5.254 192.168.5.255

EN RESUMEN:

RED WAN GUATEMALA - CHIMALTENANGO:

RED: 192.168.1.4 ROUTER GUATEMALA: IP: 192.168.1.5 Mascara: 255.255.255.30 RED DE VLANS: IP: 192.168.2.2/24 IP: 192.168.3.34/27 IP: 192.168.3.66/27 ROUTER CHIMALTENANGO: IP: 192.168.1.6 Mascara: 255.255.255.30 RED DE VLANS: IP: 192.168.1.6/30 IP: 192.168.4.2/24 IP: 192.168.5.34/24

RED DE GUATEMALA:

RED DE VLAN: NOMBRE: USUARIO PUERTO: 10 DOMINO: MICRON RED: 192.168.2.0 MASCARA: 255.255.255.0 RANGO: 192.168.2.1 – 192.168.2.254 GATEWAY: 192.168.2.2

(5)

NOMBRE: PROVEEDORES PUERTO: 20 DOMINO: MICRON RED: 192.168.3.32 MASCARA: 255.255.255.224 RANGO: 192.168.3.33 – 192.168.3.62 GATEWAY: 192.168.3.34 RED DE VLAN: NOMBRE: VISITANTES PUERTO: 30 DOMINO: MICRON RED: 192.168.3.64 MASCARA: 255.255.255.224 RANGO: 192.168.3.65 – 192.168.3.94 GATEWAY: 192.168.3.66 RED DE CHIMALTENANGO:

RED DE VLAN: NOMBRE: USUARIOS PUERTO: 40 DOMINO: MICRON RED: 192.168.4.0 MASCARA: 255.255.255.0 RANGO: 192.168.4.1 – 192.168.4.254 GATEWAY: 192.168.4.2

(6)

RED DE VLAN: NOMBRE: SERVIDORES PUERTO: 50 DOMINO: MICRON RED: 192.168.5.33 MASCARA: 255.255.255.224 RANGO: 192.168.5.33 – 192.168.5.62 GATEWAY: 192.168.5.34 ROUTER GUATEMALA: En config terminal hostname GUATE interface Serial 0/1 ip address 192.168.1.5 255.255.255.252 clock rate 56000 no shutdown interface FastEthernet 1/0 no shutdown interface FastEthernet 1/0.1 encapsulation dot1Q 10 ip address 192.168.2.2 255.255.255.0 no shutdown interface FastEthernet 1/0.2 encapsulation dot1Q 20 ip address 192.168.3.34 255.255.255.224 no shutdown interface FastEthernet 1/0.3 encapsulation dot1Q 30 ip address 192.168.3.66 255.255.255.224 no shutdown exit ip route 192.168.4.0 255.255.255.0 192.168.1.6 ip route 192.168.5.32 255.255.255.224 192.168.1.6 show ip route ROUTER CHIMALTENANGO

(7)

config terminal hostname CHIMAL interface Serial 0/1 ip address 192.168.1.6 255.255.255.252 clock rate 56000 no shutdown interface FastEthernet 1/0 no shutdown interface FastEthernet1/0.1 encapsulation dot1Q 40 ip address 192.168.4.2 255.255.255.0 no shutdown interface FastEthernet1/0.2 encapsulation dot1Q 50 ip address 192.168.5.34 255.255.255.224 no shutdown ip route 192.168.2.0 255.255.255.0 192.168.1.5 ip route 192.168.3.32 255.255.255.224 192.168.1.5 ip route 192.168.3.64 255.255.255.224 192.168.1.5 ROUTER SW1-GUATEMALA En configure terminal hostname SW1 exit vlan database

vlan 10 name USUARIOS vlan 20 name PROVEEDORES vlan 30 name VISITANTES vtp v2-mode vtp server vtp domain MICRON exit show vlan wr config terminal interface FastEthernet 0/1 no shutdown

(8)

switchport trunk allow vlan all exit

config terminal

interface FastEthernet 0/2 no shutdown

switchport mode trunk switchport trunk allow vlan all exit

interface range FastEthernet 0/3 - 12 no shutdown

switchport mode access switchport access vlan 10 exit

interface range FastEthernet 0/13 - 24 no shutdown

switchport mode access switchport access vlan 20 exit ROUTER SW2-GUATEMALA En configure terminal hostname SW2 exit vlan database vtp v2-mode vtp client exit wr config terminal interface FastEthernet 0/1 no shutdown

switchport mode trunk switchport trunk allow vlan all exit

exit wr

interface range FastEthernet 0/2 - 24 no shutdown

switchport mode access switchport access vlan 30

(9)

SWITCH: sw1-chimaltenango En configure terminal hostname SW3 exit vlan database

vlan 40 name USUARIOS vlan 50 name SERVIDORES vtp v2-mode vtp server vtp domain MICRON exit show vlan wr config terminal interface FastEthernet 0/1 no shutdown

switchport mode trunk switchport trunk allow vlan all exit

interface range FastEthernet 0/2 - 12 no shutdown

switchport mode access switchport access vlan 40 exit

interface range FastEthernet 0/13 - 24 no shutdown

switchport mode access switchport access vlan 50 exit

Figure

Actualización...

Referencias

Actualización...

Related subjects :