FALLO FI, SOLUCION DESMONTANDO EXCVA

Loading....

Loading....

Loading....

Loading....

Loading....

Texto completo

(1)

FALLO FI, SOLUCION DESMONTANDO EXCVA

Este tutorial es al respecto del fallo "FI" de Suzuki, que da como resultado que se enciende la luz del tablero y hace que en la pantalla del mismo, se muestre de manera intermitente y alternativa, "FI", y los datos habituales... pero que por causa del mismo, no te deja acceder a, por ejemplo, el cambio de la hora, o a resetear los marcadores parciales.

Para quien no esté acostumbrado a este problema, el mismo se produce por un fallo en el sistema del servomotor o en el mismo motor, que activa la válvula de cierre del escape del cilindro delantero, cuando este está frio, y produce una presión negativa en el escape para que el cilindro vuelva a re-absorver los gases del escape y los queme de nuevo, haciendo "menos" contaminante y ruidoso el sistema de escape en bajas revoluciones... es el llamado sistema EXCVA (EXhaust Control Valve Actuator, o sea, en traducción libre, el actuador que controla la válvula de escape).

Este sistema, que es calcado al EXUP de Yamaha (con el que comparte los mismos inconvenientes...), tiene el problema principal de que está instalado en la parte baja de la moto, entre los escapes y el propio cuadro de la misma, y se compone de una caja situada a la derecha del asiento del conductor, justo debajo del mismo, y que contiene un motor con una rodela exterior, de la que salen 2 cables (del estilo de los del acelerador) que se enrutan hacia la parte baja de la moto, hasta otra rodela que controla la válvula interior, insertada en el escape delantero (que es el tubo inferior), por medio del giro de la misma. Os pongo un par de fotos del propio manual

(2)

Bueno, este sistema compuesto de cables, ruedas, tuercas de ajuste, etc... Evidentemente, por donde está, se ensucia, se atasca, se calienta (está pegado a los escapes), etc... y deja de funcionar correctamente; bien porque los cables se atascan; bien porque el motor de la cajita, se estropea; bien porque, con las vibraciones, las tuercas que mantienen ajustados los cables se aflojan, y estos se desajustan ... Con lo que finalmente, la rodela no abre o cierra la válvula, y se produce el fallo, ya que los sensores detectan que la válvula está cerrada, cuando debería estar abierta, o al contrario...

Lo primero que debemos hacer, es cerciorarnos que el fallo que muestra el tablero, procede de ese sistema, y no de otro. Para ello, haremos entrar a la centralita de la moto, en el modo "comprobación de fallos"... ¿cómo se hace eso?... pues bueno... es bastante gracioso, porque la "herramienta especial" que utiliza Suzuki para esta labor es... realmente un cable que puentea 2 conexiones.

En principio, tendremos que sacar los asientos de la moto, y debajo y a la izquierda de el del piloto, encontraremos un conector, que no está conectado a nada, y del cual os pondré una fotografía ahora, que está protegido por una carcasa plástica. Debemos quitar (con cuidado, que luego hay que ponerla), dicha carcasa, apretando el seguro que la fija al conector, y dejar al descubierto este conector...

Ojo que en la foto aparece ya puenteado (a vosotros, no os aparecerá el cable gris de la foto)... Os paso una foto más, desde más cerca, con la caperuza que lo protege, al lado, y con el "puente" ya hecho...

(3)

Bien, pues una vez localizado el conector, lo que tenemos que hacer, como decía, es quitar la caperuza, y PUENTEAR (si, habéis leído bien... puentear....) con un trozo de cable, 2 conexiones del mismo. Dichas conexiones, serán, mirando el conector en posición de que esté con el gancho que asegura la caperuza, hacia arriba, los 2 pines de la derecha, el de arriba y abajo, como se ve en la foto anterior, o en esta que os pongo ahora (extraída de un foro americano)

(4)

Una vez que hayamos "puenteado" esos 2 pines, procederemos a encender la moto... y veremos que en la pantalla del marcador, nos aparecerá un código. Dependiendo de cuál sea ese código, nos indicará cual es el fallo que sufre la moto, y donde lo sufre... Os pongo a continuación, la lista de fallos que os pueden aparecer, y que significarían estos fallos...

C00: None - No defective part

C12: Crankshaft position sensor (CKPS) - Pick-up coil signal, Generator C13: Intake air pressure sensor #2 (IAPS #2) - For Front cylinder

C14: Throttle position sensor (TPS) - (Note *1) C15: Engine coolant temp. sensor (ECTS)

C17: Intake air pressure sensor #1 (IAPS #1) - For Rear cylinder C21: Intake air temp. sensor (IATS)

C23: Tip-over sensor (TOS)

C24: Ignition signal #1 (IG coil #1.1) - For Rear cylinder C25: Ignition signal #2 (IG coil #2.1) - For Front cylinder C26: Ignition signal #1 (IG coil #1.2) - For Rear cylinder C27: Ignition signal #2 (IG coil #2.2) - For Front cylinder C28: Secondary throttle valve actuator (STVA)

C29: Secondary throttle position sensor (STPS) - (Note *2) C31: Gear position signal (GP switch)

C32: Injector signal #1 (FI #1) - For Rear Cylinder C33: Injector signal #2 (FI #2) - For Front Cylinder C40: Idle speed control valve (ISC valve)

C41: Fuel pump control system (FP control system) - Fuel Pump, Fuel Pump Relay C42: Ignition switch signal (IG switch signal) - Anti-theft

C44: Heated oxygen sensor #2 (HO2S #2) - For E-02, 19, 24 C46: Exhaust control valve actuator (EXCVA)

C49: PAIR control solenoid valve #2 (PAIR valve #2) - Except for E-03, 28, 33 C60: Cooling fan control system - Cooling fan relay

C61: PAIR control solenoid valve #1 (PAIR #1)

C64: Heated oxygen sensor #1 (HO2S #1) - For E-02, 19, 24

NOTA: si alguien no sabe inglés, puede utilizar el traductor de "San Google" o preguntarme directamente, y se lo aclaro...

Seguimos... como decía, una vez hayamos puenteado el famoso conector, y hayamos hecho entrar a la centralita de la moto en el modo "comprobación de fallos", intentaremos arrancar la moto (dependiendo del fallo, arrancará o no, pero nos mostrará el código en la pantalla).

En este caso concreto, el fallo que va a dar, es el "C46", correspondiente al sistema EXVCA. También veréis que además, cuando la moto está apagada, y se enciende, ya puenteada, el código de fallo es "C00", que significa que, apagada, no reconoce ningún fallo... pero si la arrancáis con el fallo "FI" en el tablero (antes de haber puenteado), apagáis, puenteáis, y volvéis a encender, si que se muestra el código "C46"...

(5)

Al lío... una vez hechas todas estas comprobaciones, y viendo que el fallo, efectivamente, viene del puñetero sistema EXCVA, vamos a buscar soluciones... Y la mejor, es buscar en internet, un "emulador" del servo... o sea, una cajita que "engaña" a la centralita, por medio de unos circuitos que contiene, y que se conecta a los mismos 2 conectores que lo hace el servo, haciendo que la centralita crea que, efectivamente, el sistema está montado y funciona correctamente... cosa que no es cierta...

Así que nos vamos a "internete", y buscamos... El que yo he montado, es de la marca "HEALTECH", modelo ESE-S01, que es el específica para el modelo de Suzuki C1800R... dependiendo del modelo de moto, el modelo de "emulador" será uno u otro, así que aseguraos antes de comprarlo. El precio, puesto en casa, ha sido de 56 €.

Estos "emuladores", son los que también se utilizan cuando se cambian los escapes de origen, por otros que no lleven sistema EXCVA, o sea, válvula de cierre incorporada, pero que suelen llevar los sensores de oxígeno (... si no llevasen sensores de oxígeno, también habría que comprar un emulador de esos sensores que engañasen a la centralita, para que no diese los fallos "C44" y "C64"... )

Como os decía, el emulador que yo he comprado, es este

Efectivamente, quitamos un "tocho", y lo sustituiremos por una "mini" cajita... además, con el tocho, quitaremos también los engorrosos cables que unen ese "tocho" de servomotor, con la válvula del escape inferior, y que aparecían en la primera fotografía (la de blanco y negro), ya que dichos cables no nos van a servir para nada a partir de ahora (solo para añadir peso).

¿Qué supone esto, finalmente?... pues que la válvula del escape del cilindro delantero, SIEMPRE va a ir abierta (pues lleva un muelle, que al quitar los cables, la deja en esta posición), o sea, que ambos escapes, van a ir en su posición natural, o sea, abiertos... y nada más... Realmente, lo que ocurrirá, es que la moto, tardará un pelín más en calentarse, y consumirá un pelín más en bajas y al principio, mientras esté fría... pero luego, consumirá menos (en altas) e irá más desahogada... ¿es bueno?¿es malo?... pues para gustos, los colores... Mi impresión, después de leer todos los artículos que he leído (sobre todo, en inglés... jejeje) es que para lo único que sirve el puñetero sistema EXCVA, es para cumplir las normas de emisiones y ruido... pero ojo, que cuando paséis la ITV, como aquí son tan listos, que miden las emisiones y el ruido, no al ralentí, sino acelerando la moto... El EXCVA, NO SIRVE PARA NADA... y la moto, pasará perfectamente la ITV sin él...

Figure

Actualización...

Referencias

Actualización...

Related subjects :